<!doctype html>
<html>
    <head>
        
        <title>WACC president urges board, members to ‘get into the trenches again’ </title>
        
       
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="og:title" content="WACC president urges board, members to ‘get into the trenches again’ " /><meta name="og:type" content="article" /><meta name="og:description" content="President Embert Charles has urged WACC’s new Board of Directors to roll up their sleeves to “reenergise our global movement, regroup and give a stronger voi..." /><meta name="og:image" content="https://cdn.agilitycms.com/wacc-global/Images/Articles/2019/09sep/charles.boardmeeting.jpg" />


		<link rel="EditURI" type="application/rsd+xml" href="LiveWriter/RSD" />
		<link rel="wlwmanifest" type="application/wlwmanifest+xml"  href="wlwmanifest.xml" />

<link href="/Content/CSS/websitecss_1A3B71F595B2299475E9320B977E53C6.css" rel="stylesheet" type="text/css" />




<!-- Begin Custom Styles from Inline Code -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://cdn.agilitycms.com/code/wacc-global/agilitycssfiles/45626.css">
<!-- End Custom Styles from Inline Code -->
        
        
        
        


<!-- GLOBAL TOP SCRIPT -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- SHARE THIS -->
<script type="text/javascript">var switchTo5x=false;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options(); </script>


<meta name="description" content="President Embert Charles has urged WACC’s new Board of Directors to roll up their sleeves to “reenergise our global movement, regroup and give a stronger voi..." />
<meta http-equiv='content-language' content='en-us'/>
<link rel="stylesheet" type="text/css" href="/ecms-editor-css.ashx/global.css" /><meta name="generator" content="Agility CMS" />
<meta name="agility_timestamp" content="2019/09/27 12:00:06 AM" /><meta name="agility_attributes" content="Mode=Live, IsPreview=False, Language=en-us, Machine=VMCENTRAL1-2, CustomOutputCache=False" />


<!--AD SCRIPT GOES HERE -->
        
<script type='text/javascript'>
    var DelayedScriptExecution_queue = []; 
    var DelayedScriptExecution_finished = false;
    function DelayedScriptExecution_enqueue(fn) {
        if (DelayedScriptExecution_finished) {
            fn();
        } else {
            DelayedScriptExecution_queue.push(fn);
        }
    }
</script>
    </head>
    <!--[if lt IE 7 ]> <body class="ielt7"> <![endif]--> 
    <!--[if IE 7 ]>    <body class="ie7"> <![endif]--> 
    <!--[if IE 8 ]>    <body class="ie8"> <![endif]--> 
    <!--[if gt IE 8]>  <body> <![endif]-->
    <!--[if !IE]><!--> <body> <!--<![endif]-->
        








<div class="TopHeader">   
    <div class="Wrapper">
        <div class="TopAds">
            <div class="Leaderboard">
                <!-- Leaderboard Script -->
            </div>
            <div class="InternalPromo">
                <!-- Internal Promo Script -->
            </div>
            <div class="Clear"></div>
        </div>
        <a class="SiteLogoContainer" href="/">
            <img class="SiteLogo" src="https://cdn.agilitycms.com/wacc-global/Attachments/NewItems/logo-landscape-large_20181228044942_0.png" alt="" />
        </a>
        <div class="HeaderTools">   
			<div class="Links">
                				<a class="LanguageLink" href="/articles/wacc-president-urges-board-members-to-get-into-the-trenches-again?lang=es">Espa&#241;ol</a><span class="LoginLinkSep"> | </span>
				<a class="LanguageLink" href="/articles/wacc-president-urges-board-members-to-get-into-the-trenches-again?lang=fr-ca">Fran&#231;ais</a><span class="LoginLinkSep"> | </span>

                        <a href="/donate" class="LanguageLink">Donate</a>                        <span class="LoginLinkSep"> | </span>
                        <a href="/join" class="LanguageLink">Join</a>                        <span class="LoginLinkSep"> | </span>
                        <a href="/contact" class="LanguageLink">Contact</a>                        <span class="LoginLinkSep"> | </span>
                <a href="/my-account?returnUrl=%2farticles%2fwacc-president-urges-board-members-to-get-into-the-trenches-again" class="LoginLink">Log In</a>
                    <a href="/my-account/profile" class="MyAccountLink">My Account</a>
                    <a href="/account/logout?returnUrl=%2farticles%2fwacc-president-urges-board-members-to-get-into-the-trenches-again" class="LogoutLink">(logout)</a>
            </div>
            <div class="Searchbar">
                <form method="GET" action="/search-results">
                    <input type="text" name="q" placeholder="Search the site..." /><input type="submit" value="Go" />
                </form>
            </div>
            
            
            <div class="SocialLinks">
                <a href="http://www.facebook.com/pages/WACC-Global/139482639700?ref=ts" target="_blank"><img src='http://cdn.agilitycms.com/wacc-global/Images/Icons/social-icon-fb.png' alt='Facebook'/></a>
                <a href="http://twitter.com/waccglobal" target="_blank"><img src='http://cdn.agilitycms.com/wacc-global/Images/Icons/social-icon-twitter.png' alt='Facebook'/></a>
                <a href="http://www.flickr.com/photos/waccglobal" target="_blank"><img src='http://cdn.agilitycms.com/wacc-global/Images/Icons/social-icon-flickr.png' alt='Facebook'/></a>
                <a href="http://www.linkedin.com/company/world-association-for-christian-communication-wacc-" target="_blank"><img src='http://cdn.agilitycms.com/wacc-global/Images/Icons/social-icon-linkedin.png' alt='Facebook'/></a>
                <a href="http://www.vimeo.com/waccglobal" target="_blank"><img src='http://cdn.agilitycms.com/wacc-global/Images/Icons/social-icon-vimeo.png' alt='Facebook'/></a>
                
            </div>


        </div>
        <div class="Clear"></div>
        <ul class="Menu">
                        <li><a href="/home" target="_self">HOME</a>
                        </li>
                        <li style="z-index:99;"><a href="/who-we-are" target="_self">WHO WE ARE</a>
                                <ul class="Submenu">
                                            <li><a href="/contact-us" target="_self">Contact Us</a></li>
                                            <li><a href="/who-we-are/our-organization" target="_self">Our Organization</a></li>
                                            <li><a href="/who-we-are/our-work" target="_self">Our Work</a></li>
                                            <li><a href="/who-we-are/our-history" target="_self">Our History</a></li>
                                </ul>
                        </li>
                        <li style="z-index:98;"><a href="/our-actions" target="_self">WHAT WE DO</a>
                                <ul class="Submenu">
                                            <li><a href="/our-actions/communication-rights" target="_self">Communication Rights</a></li>
                                            <li><a href="/our-actions/media-monitoring" target="_self">Media Monitoring</a></li>
                                            <li><a href="http://whomakesthenews.org/advocacy/end-news-media-sexism-by-2020" target="_blank">End News Media Sexism by 2020</a></li>
                                </ul>
                        </li>
                        <li style="z-index:97;"><a href="/our-networks" target="_self">NETWORKS</a>
                                <ul class="Submenu">
                                            <li><a href="/our-networks/wacc-regional-networks" target="_self">WACC Regional Networks</a></li>
                                            <li><a href="/our-networks/global-partnerships" target="_self">Global Partnerships</a></li>
                                            <li><a href="/our-networks/useful-links" target="_self">Useful Links</a></li>
                                </ul>
                        </li>
                        <li style="z-index:96;"><a href="/resources" target="_self">RESOURCES</a>
                                <ul class="Submenu">
                                            <li><a href="/resources/communication-rights" target="_self">Communication Rights</a></li>
                                            <li><a href="/resources/wacctalks" target="_self">WACCTalks</a></li>
                                            <li><a href="/resources/media-development" target="_self">Media Development</a></li>
                                            <li><a href="/resources/media-and-gender-monitor" target="_self">Media and Gender Monitor</a></li>
                                            <li><a href="/resources/no-nonsense-guides" target="_self">No-Nonsense Guides</a></li>
                                            <li><a href="/resources/citizen-journalism" target="_self">Citizen Journalism</a></li>
                                            <li><a href="/resources/climate-justice" target="_self">Climate Justice</a></li>
                                            <li><a href="/resources/peace" target="_self">Peace</a></li>
                                            <li><a href="/resources/communication-makes-all-rights-possible" target="_self">Communication makes all rights possible</a></li>
                                            <li><a href="/resources/communication-makes-development-possible" target="_self">Communication makes development possible</a></li>
                                </ul>
                        </li>
                        <li style="z-index:95;"><a href="/news" target="_self">NEWS</a>
                                <ul class="Submenu">
                                            <li><a href="/news/news" target="_self">News</a></li>
                                            <li><a href="/news/comment" target="_self">Comment</a></li>
                                            <li><a href="/news/features" target="_self">Features</a></li>
                                            <li><a href="/news/cinema" target="_self">Cinema</a></li>
                                            <li><a href="/news/interfilm-in-north-america" target="_self">INTERFILM in North America</a></li>
                                            <li><a href="/news/calls-for-action" target="_self">Calls for Action</a></li>
                                </ul>
                        </li>
        </ul>
    </div>
</div>
<script type="text/javascript">
if (window.DelayedScriptExecution_enqueue) DelayedScriptExecution_enqueue(function(){
    $(".TopHeader").header({ menus: $('ul.Menu li').get() }).header("init");
    $("input[placeholder]").placeholder();
    $(".MainContent").responsive("init");
});    
</script>
        <div class="MainContent">
            <div class="Wrapper">
                <div class="LeftCol">





    <div class="ArticleDetails" data-contentid="23263">
        <h1>WACC president urges board, members to ‘get into the trenches again’ </h1>
        <div class="AuthorTop" style="margin-bottom:10px">
			By&nbsp;Staff
			on September 26, 2019
		</div>
            <div class="Aggregations">


<a data-contentid="23263" data-commentsRecordTypeName="CommentsForContentView243" class="Comments" href="#Comments"><span class="Count">(0)</span>&nbsp;Comment</a>
                    <span class="Seperator">|</span>


<a data-contentid="23263" data-likedLabel="Liked!" data-referenceName="Articles" class="Like" href="#Like"><span class="Count">(0)</span>&nbsp;Like</a>
            </div>
            <div class="Clear"></div>
            <div class="Media"><p style="text-align: center;"><img alt="" src="https://cdn.agilitycms.com/wacc-global/Images/Articles/2019/09sep/charles.boardmeeting.jpg" />&nbsp;</p>
<p>WACC President Embert Charles at&nbsp; the Board of Directors meeting in London, Sept. 24-26. Photo: Gregg Brekke</p>
<hr />
<p>President Embert Charles has urged WACC’s new Board of Directors to roll up their sleeves to “reenergise our global movement, regroup and give a stronger voice to the regions.”<br />
<br />
At this point in its 50-year history, said Charles, WACC is confronted with these key questions:&nbsp; “What is the relevance of WACC today and what is the relevance of the WACC membership in five years’ time? What modalities do we use to communicate our relevance and our mission to the world?” </p>
<p>In his first address as president at WACC’s Board of Directors meeting in London, Sept. 24-26, Charles acknowledged the challenges faced by WACC 50 years after its founding. </p>
<p>“We are meeting at a time when WACC appears to be at the end of the glory days of large amounts of grant funding from multiple sources,” said Charles. “And this new reality has ushered in an era of restrictions and conditionalities attached to funding.”</p>
<p>As a result, there has been “lots of introspection, belt tightening, adjustments and refocusing of the programme portfolio,” said Charles. </p>
<p>He cautioned, however, against WACC becoming risk-averse, “tempering our advocacy, becoming business-like and bureaucratic.”</p>
<p>In order to grow and strengthen its base, WACC must support the advocacy efforts of its regions “while providing them with the capacities to expand membership and mobilize resources for the implementation of programmes and projects,” said Charles.<br />
WACC must also “actively pursue youth membership and focus on succession,” he added. </p>
<p>“We must utilise our global connections and communications platforms to enable the regions to speak loudly on issues related to their own work and the strategic issues which WACC continues to champion,” Charles said. </p>
WACC must also “build on both strength and reputation as the global NGO which has put communication, culture and indigenous language rights in the forefront of development,” said Charles. <br />
<br />
Through his own personal involvement with WACC as a student and development worker in 1983, he “recognised that social communications is botprogrammatic activity and professional discipline.”<br />
<br />
<p>
WACC must ensure that its programmes remain focused on social engagement, social justice and social communications, he said, noting, “in this new neo-liberal era of economic bottom lines and investments targets, the social dimension of development is facing weighty contenders for the front burner.”<span style="font-size: 16pt;"><br />
<br />
</span>Charles added, “While it is necessary to embrace new issues, develop strategic alliances and push these new manifestations of old agendas, WACC can provide that missing link to successful advocacy action and policy development – the communication rights angle.” </p>
<p>“Today there are not many international NGOs which champion the causes of communications, and the resistance to cultural synchronisation of peoples and nations, and their languages,” stated Charles. “It is time to roll up our sleeves and get into the trenches again!”</p>
            </div>
        <hr />
		
		
        <div class="Author">
            <div>
				<span>By&nbsp;</span><span>Staff</span><span class="Divider">|</span>
				<span>September 26, 2019</span>
            </div>
                <div><span>Categories:&nbsp;</span>
<a href="/news/news">News</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-africa">WACC Africa</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-asia">WACC Asia</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-caribbean">WACC Caribbean</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-europe">WACC Europe</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-latin-america">WACC Latin America</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-middle-east">WACC Middle East</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-north-america">WACC North America</a><span class="Divider">|</span><a href="/our-networks/wacc-regional-networks/wacc-pacific">WACC Pacific</a>                </div>
			
                <div class="Tags"><span>Keywords:&nbsp;</span>
<a href="/articles/tags/Communication-Rights">Communication Rights</a>                </div>
        </div>

		<div class="AboutTheAuthor">
			<h2>About the Author</h2>		
			<div class="AuthorImage">
			<img src="https://cdn.agilitycms.com/wacc-global/agilityugc/thm/profile150/cdn.agilitycms.com/wacc-global/Images/Default/author-listing_140x140.png" alt="Staff" />
			
			</div>
			<div class="AuthorDetails">
				<h3 class="AboutTheAuthorName">Staff</h3>
				<div class="AboutTheAuthorBio"></div>
			</div>
			<div class="Clear"></div>
		</div>
    </div>
    <script type="text/javascript">
    if (window.DelayedScriptExecution_enqueue) DelayedScriptExecution_enqueue(function(){
        $("div.ArticleDetails").Articles("countView").comments('count').likes('count');
        
        $('#BackToTop').click( function(e) {
            e.preventDefault();
            $.scrollTo(".ArticleDetails", 100)
            return false;
        });
            

			$(".st_pinterest_large").attr("st_image", "https://cdn.agilitycms.com/wacc-global/Images/Articles/2019/09sep/charles.boardmeeting.jpg");

    });
    </script>
    <div id="Comments" class="Clear"></div>
           

<div class="Comments" id="Comments-23263">
        <script type="text/javascript" src="http://crypto-js.googlecode.com/files/2.5.3-crypto-md5.js"></script>
    <h2>Add A Comment</h2>
    <div class="AddComment">
		<div class="Authenticated Hidden">
			
			<div class="Avatar"></div>
			<div class="Details">
				<h3></h3>
				<div class="UserName"></div>
				<a class="LogOut" href="#">(Logout?)</a>
			</div>
			<div class="Clear"></div>			
		</div>

        <div class="Success Hidden"><p>Thank you for your comment. It will be posted to the site shortly.</p></div>
        <div class="validation-summary-errors Hidden">
            <ul>
                <li class="CommentValidation Hidden">Comment is required</li>
                <li class="SubmissionError Hidden"><p>Sorry! There was a problem with your comment submission. Please try again.</p></li>
            </ul>
        </div>
        <h3>Comment</h3>
        <textarea></textarea>
        <p>Allowed HTML: &lt;b&gt;, &lt;i&gt;, &lt;u&gt;, &lt;a&gt;</p>
            <p>
                <input id="cbEnableSubscriptionToReplies" type="checkbox"/>
                <label for="cbEnableSubscriptionToReplies">Email me when someone replies to this comment</label>
            </p>
        <div class="CommentSubmit">
            <div class="g-recaptcha" data-sitekey="6LenPyQTAAAAAPvOr1vhalgNfILzh4bXZhRzct95" data-callback="recaptchaCallback"></div>
            <script>
            function recaptchaCallback() {
                $('#submitBtn').show();
            };
            </script>
            <input type="submit" value="Submit" id="submitBtn" style="display: none;"/>
			<div class="imgAjaxLoader"></div>
        </div>

		<div class="SocialLoginError validation-summary-errors" style="display:none"></div>
		<div class="SocialLoginProgress" style="display:none"></div>

    </div>

	
    <div id="AuthenticationPanelContainer">
		<div id="AuthenticationPanel">
			<div class="LoginTabs Hidden">
				 <a href="#" class="Close">Close</a>
				<ul class="Tabs">
                        <li>
                            <a href="#Guest">
                                <img src="/content/images/guest.png" alt="Guest" /> 
                                Guest

                            </a>
                        </li>
                        <li>
                            <a href="#Site-Login">
                                <img src="/content/images/site-login.png" alt="Site Login" />
                                 Site Login
                            </a>
                        </li>
				</ul>
					<div class="Guest Panel Hidden">
						<p>
							<label for="guest-name">Name (optional)</label>
							<br />
							<input class="Large" type="text" id="guest-name"/>
						</p>
						<p>
							<label for="guest-email">Your Email (optional and not shared)</label>
							<br />
							<input class="Large" type="text" id="guest-email"/>
						</p>
						<p>
							<label for="guest-website">Your Website (optional)</label>
							<br />
							<input class="Large" type="text" id="guest-website"/>
						</p>
						
						<span class="pnlLoginProgress"></span>
						<input id="guest-submit" type="submit" value="Submit Your Comment" />
					</div>
					<div class="Site-Login Panel Hidden">            
						<div class="validation-summary-errors Hidden">
							<ul>
								<li class="SiteLoginError Hidden">Username or Password invalid</li>
							</ul>
						</div>
						<p>
							<label for="site-login-username">Username or Email</label>
							<br />
							<input class="Large" type="text" id="site-login-username"/>
						</p>
						<p>
							<label for="site-login-password">Password</label>
							<br />
							<input class="Large" type="password" id="site-login-password"/>
						</p>
						
						<span class="pnlLoginProgress"></span>
						<input id="site-login-submit" type="submit" value="Login" />
						<div class="ProfileLinks">
							<a rel="nofollow" href="/my-account?returnUrl=/articles/wacc-president-urges-board-members-to-get-into-the-trenches-again" class="CreateAccountLink">Need an Account? Create One Now</a>
							<a rel="nofollow" href="/my-account/forgot-password?returnUrl=/articles/wacc-president-urges-board-members-to-get-into-the-trenches-again" class="ForgotPasswordLink">Forgot Password?</a>
						</div>
					</div>
				<div class="Clear"></div>
			</div>
			<div class="Clear"></div>
		</div>
	</div>

    <div class="CommentsList">
        <h2>Comments</h2>
        <div class="CommentContainer"></div>
        <div class="PagerContainer"></div>
    </div>
	<div class="ReplyToContainer Hidden">
		<div class="ReplyTo Hidden">
			<input type="hidden" />
			<div class="Success Hidden"><p>Thank you for your comment. It will be posted to the site shortly.</p></div>
			<div class="validation-summary-errors Hidden">
				<ul>
					<li class="CommentValidation Hidden">Comment is required</li>
					<li class="SubmissionError Hidden"><p>Sorry! There was a problem with your comment submission. Please try again.</p></li>
				</ul>
			</div>
			<br />
			<div>You are a replying to a comment by <span class="UserName"></span> <a href="#" class="CancelReply">(cancel?)</a></div>
			<div class="TextContainer"><textarea></textarea></div>
			<div>Allowed HTML: &lt;b&gt;, &lt;i&gt;, &lt;u&gt;, &lt;a&gt;</div>
			<div class="SubmitReplyContainer">
				<input type="submit" class="SubmitReply" value="Submit" />
				<div class="imgAjaxLoader"></div>
			</div>
		</div>
	</div>
    <div class="EditCommentTextContainer Hidden">
		<div class="EditCommentText Hidden">
			<input type="hidden" />
			<div class="Success Hidden"><p>Thank you for your comment. It will be posted to the site shortly.</p></div>
			<div class="validation-summary-errors Hidden">
				<ul>
					<li class="CommentValidation Hidden">Comment is required</li>
					<li class="SubmissionError Hidden"><p>Sorry! There was a problem with your comment submission. Please try again.</p></li>
				</ul>
			</div>
			<br />
			<div>You are editing your own comment <a href="#" class="CancelEdit">(cancel?)</a></div>
			<div class="TextContainer"><textarea></textarea></div>
			<div>Allowed HTML: &lt;b&gt;, &lt;i&gt;, &lt;u&gt;, &lt;a&gt;</div>
			<div class="SubmitEditTextContainer">
				<input type="submit" class="SubmitEdit" value="Submit" />
				<div class="imgAjaxLoader"></div>
			</div>
		</div>
	</div>
</div>
    
<script type="text/javascript">
if (window.DelayedScriptExecution_enqueue) DelayedScriptExecution_enqueue(function(){

    $("#Comments-23263").comments({
            RelatedContentID: 23263 ,
            RecordTypeName: 'CommentsForContentView243',
            PageSize: 20,
            EnableGuestLogin: true ,
            EnableSiteLogin: true ,
            EnableFacebookLogin: false ,
    		EnableTwitterLogin: false ,
            EnableGoogleLogin: false ,
            EnableLinkedInLogin: false ,
            UseGravatar: true,
            SiteLoggedIn: 'You are currently logged in to the site',
            FacebookLoggedIn: 'You are currently logged in with Facebook',
    		TwitterLoggedIn: 'You are currently logged in with Twitter',
            GoogleLoggedIn: 'You are currently logged in with Google+',
            LinkedInLoggedIn: 'You are currently logged in with LinkedIn',
            NoCommentsLabel: 'No comments available',
            ReportAbuseLabel: 'Report as abuse',
            AbuseReportedLabel: 'Reported',
            OlderImageUrl: '/Content/Images/older.png',
            NewerImageUrl: '/Content/Images/newer.png',
            AnonymousCommentLabel: 'Anonymous',
            DateFormat: 'dd/MM/yy',
			DefaultAvatar: 'http://cdn.agilitycms.com/wacc-global/Images/Default/comment-avatar.png',
			PostedByLabel: 'Written by: ',
    		PostedDateLabel: ' on ',
            AllowedHtmlTags: 'b,i,u,a',
            ReplyLabel: 'Reply',
            DeleteLabel: 'Delete',
            EditLabel: 'Edit',
            ConfirmDeleteMessage: 'Are you sure you would like to delete your comment?'
    });
	

       
    if (!false) {
        $("#Comments-23263").comments("init");
    }

});
</script></div>
<div class="RightCol">

<div>
<span displaytext="Facebook" class="st_facebook_large"></span>
<span displaytext="Tweet" class="st_twitter_large" st_via='waccglobal'></span>
<span displaytext="LinkedIn" class="st_linkedin_large"></span>
<span displaytext="Pinterest" class="st_pinterest_large"></span>
<span displaytext="Google +" class="st_googleplus_large"></span>
<span displaytext="StumbleUpon" class="st_stumbleupon_large"></span>
<span displaytext="Email" class="st_email_large"></span>
</div>


<p></p>
<table style="text-align: center;">
<tbody>
<tr>
<td style="text-align: left; vertical-align: top;">&nbsp;<a href="/donate" target="_self"><img src="http://cdn.agilitycms.com/wacc-global/Badges/donate-.png" width="146" height="36" caption="false" /></a></td>
<td style="text-align: right; vertical-align: top;">&nbsp;<a href="/join" target="_self"><img src="http://cdn.agilitycms.com/wacc-global/Badges/membership.png" width="146" height="36" caption="false" /></a></td>
</tr>
</tbody>
</table>
<p></p>
<div style="text-align: center;"></div>

	<div class="PopularArticlesModule">
    <div id="articledetails_PopularArticl042DD1" class="PopularArticles">
        <a class="Prev Link" href="#" rel="nofollow">Prev</a>
        <a class="Next Link" href="#" rel="nofollow">Next</a>
        <div class="TabWrapper"><ul>		
                                        <li class="MostReadTabTitle"><a href="#ArticleLinks-MostReadTabTitle">Most Read</a></li>
                                        <li class="MostCommentedTabTitle"><a href="#ArticleLinks-MostCommentedTabTitle">Most Commented</a></li>
                                        <li class="TopRatedTabTitle"><a href="#ArticleLinks-TopRatedTabTitle">Top Rated</a></li>
                                </ul></div>
            <div id="ArticleLinks-MostReadTabTitle"><ul class="Articles">
                                                           <li><a href="/articles/violence-against-women-in-media-and-digital-content">Violence against women in media and digital content</a></li>
                                                           <li><a href="/articles/what-is-the-role-of-public-service-journalism-today">What is the role of public service journalism today?</a></li>
                                                           <li><a href="/articles/global-media-monitoring-project-2020-needs-volunteers">Global Media Monitoring Project 2020 needs volunteers </a></li>
                                                           <li><a href="/articles/press-for-progress-on-gender-equality-in-the-media">Press for Progress on gender equality in the media</a></li>
                                                           <li><a href="/articles/wacc-proudly-names-12-new-honorary-life-members">WACC proudly names 12 new Honorary Life Members</a></li>
                                                           <li><a href="/articles/wsis-recognizes-wacc-s-communication-work">WSIS recognizes WACC’s communication work</a></li>
                                                   </ul></div>
            <div id="ArticleLinks-MostCommentedTabTitle"><ul class="Articles">
                                                           <li><a href="/articles/wacc-proudly-names-12-new-honorary-life-members">WACC proudly names 12 new Honorary Life Members</a></li>
                                                           <li><a href="/articles/press-for-progress-on-gender-equality-in-the-media">Press for Progress on gender equality in the media</a></li>
                                                           <li><a href="/articles/media-development-2018-1-editorial">Media Development 2018-1 Editorial</a></li>
                                                           <li><a href="/articles/wacc-plans-for-new-leadership-in-2018">WACC plans for new leadership in 2018</a></li>
                                                           <li><a href="/articles/language-rights-are-still-under-threat">Language rights are still under threat</a></li>
                                                           <li><a href="/articles/human-trafficking-and-the-role-of-media">Human trafficking and the role of media</a></li>
                                                   </ul></div>
            <div id="ArticleLinks-TopRatedTabTitle"><ul class="Articles">
                                                           <li><a href="/articles/unesco-launches-video-on-a-global-alliance-on-media-and-gender">UNESCO launches video on a global alliance on media and gender</a></li>
                                                           <li><a href="/articles/wacc-launches-redesigned-web-site">WACC launches redesigned web site</a></li>
                                                           <li><a href="/articles/center-for-global-nonkilling-publishes-nonkilling-media-book">Center for Global Nonkilling publishes “Nonkilling Media” book</a></li>
                                                           <li><a href="/articles/media-development-pursues-gender-equality">Media Development pursues gender equality</a></li>
                                                           <li><a href="/articles/tribute-to-nelson-mandela-1918-2013">Tribute to Nelson Mandela (1918-2013)</a></li>
                                                           <li><a href="/articles/wacc-confers-honorary-life-membership-on-hans-hodel">WACC confers Honorary Life Membership on Hans Hodel</a></li>
                                                   </ul></div>
    </div>
	</div>
<script type="text/javascript">
if (window.DelayedScriptExecution_enqueue) DelayedScriptExecution_enqueue(function(){
    $("#articledetails_PopularArticl042DD1").Articles("popular");
});
</script>

<div class="TwitterPlugin">
    <a class="twitter-timeline" href="https://twitter.com/waccglobal" data-widget-id="406452018677436416">Tweets by @waccglobal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>



</div>

<hr />

<div class="FacebookPlugin">
    <div class="fb-page" data-href="https://www.facebook.com/WACCglobal" data-width="300" data-height="620" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WACCglobal"><a href="https://www.facebook.com/WACCglobal">WACC - Global</a></blockquote></div></div>
</div>

<hr />
<div><br />
</div>
<a href="/contact-us"><img alt="" src="http://cdn.agilitycms.com/wacc-global/Badges/ask-badge.png" /></a></div>
<div class="Clear"></div>
            </div>
        </div>
        

<div class="BottomFlexibleZone"><p style="text-align: center;">&nbsp;</p></div>
<div class="Footer">
    <div class="Wrapper">
        <div class="LinksGroup Logo">
            <a href="/"><img src="http://cdn.agilitycms.com/wacc-global/Layout/logo-portrait.png" /></a>
        </div>
            <div class="LinksGroup LinksGroup1">
                <div class="Title">footer area one </div>
                <ul>
                        <li><a href="#" target="_self">MISSION: communication for all</a></li>
                        <li><a href="#" target="_self">Mission: Communication pour toutes et tous</a></li>
                </ul>
            </div>
            <div class="LinksGroup LinksGroup2">
                <div class="Title">footer area two </div>
                <ul>
                        <li><a href="#" target="_self">Misi&#243;n: Comunicaci&#243;n para todas y todos</a></li>
                </ul>
            </div>
        <div class="RightColumn"><p><strong style="font-size: 12px;"></strong>
</p>
<p class="p1" style="font-size: 17px;"><strong>WHO WE ARE&nbsp;</strong></p>
<p>The World Association for Christian Communication is registered in Canada as a not-for-profit corporation (438311-7)&nbsp;and an incorporated charitable organisation&nbsp;(number 83970 9524 RR0001) with its offices at 308 Main Street, Toronto ON, M4C 4X7.&nbsp;WACC is also&nbsp;a UK Registered Charity (number 296073) and a Company registered in England and Wales (number 2082273) with its Registered Office at 16 Tavistock Crescent, London&nbsp; W11 1AP, United Kingdom.&nbsp;</p>
<p><span style="font-size: 12px;"></span></p></div>
        <div class="Clear"></div>
    </div>
</div>
<div class="FootFooter">
    <div class="Wrapper">
        <ul>
            <li><a href="/privacy-policy" target="_blank">Privacy Policy</a></li>
            <li><a href="/terms-and-conditions" target="_self">Terms and Conditions</a></li>
            <li><a href="/contact-us" target="_blank">Contact Us</a></li>
            <li><a href="/who-we-are" target="_blank">About Us</a></li>
        </ul>
        <div class="CopyrightMessage">
            <p>
</p>
<div style="text-align: center;"><a href="http://www.actalliance.org" target="_blank" style="font-size: 12px;"><img alt="" src="http://cdn.agilitycms.com/wacc-global/Default/WACC-ACT-alliance_150.png" /></a></div>
<span style="font-size: 12px;">
Copyright © WACC</span>
<p>&nbsp;</p>
<br />
<div><br />
</div>&nbsp;2019
        </div>
        <div class="ManagedMessage">
            <!--<a href="http://www.agilitycms.com/magazine-suite.aspx" target="_blank"><img alt="" src="http://files.agilitycms.com/images/agility-logo-white.png" /></a>-->
            <span>&nbsp;&nbsp;&nbsp;&nbsp;</span><a href="http://www.agilitycms.com/magazine-suite.aspx" target="_blank"><img src="http://files.agilitycms.com/images/agility-logo-white.png" /></a>
        </div>
    </div>    
</div>


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript" src="/Scripts/websitejs_D64A7840CB70D235CFF34F3CBABB0C4D.js"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>


<!-- Begin Custom Scripts from Inline Code -->
<script src="http://cdn.agilitycms.com/wacc-global/Scripts/jquery.timelinr-0.9.54.js"></script>
<script src="http://cdn.agilitycms.com/wacc-global/Scripts/swfobject_modified.js" type="text/javascript"></script>
<script type="text/javascript" src="https://cdn.agilitycms.com/code/wacc-global/agilityjavascriptfiles/45521.min.js"></script>
<!-- End Custom Scripts from Inline Code -->
        <script type="text/javascript">
            Agility.UGC.API.OnInit("https://ugc.agilitycms.com/Agility-UGC-API-JSONP.svc", "D54D03D7-4E1F-4090-8D10-2430DA2247BD", "591235206", "982", "-1", "25c479e9438b0a2140c305e6f66a8be5e6dcf098");
        </script>

        
<script type='text/javascript'>
(function () { 
    if (window.DelayedScriptExecution_queue) {
        for (var i = 0, l = DelayedScriptExecution_queue.length; i < l; i++) {
            (DelayedScriptExecution_queue[i])();
        }
        window.DelayedScriptExecution_finished = true;
    }
})();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5522848-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    </body>
</html>
